Novidades e Atualizações – Made4Flow – 18/01/2019
janeiro 18, 2019
Configuração de Netflow em Roteadores Juniper
janeiro 30, 2019

Configuração de Netflow em Roteadores Mikrotik RouterOS

Olá

Hoje vamos demonstrar como é simples configurar o seu roteador Mikrotik para exportar Netflow.

Aqui temos nossas informações do nosso Servidor que irá receber os Fluxos:

IP de Origem (Src-address): 192.168.210.49
Servidor do Netflow: 192.168.210.47
Porta do Netflow: 2055
Versão do Netflow: 9

O primeiro passo para configurar o Mikrotik é acessar ele através do Winbox ou caso prefira por CLI, nesse primeiro exemplo iremos demonstrar através do Winbox

Acesse o Menu: IP -> Traffic Flow

Menu: IP -> Traffic Flow

Dentro do menu Traffic Flow você precisa configurar

Marcar a Opção Enabled
Configurar qual(is) interface(s) voce irá exportar Netflow
Cache Entries: Geralmente o valores são de 1M a 4M (Dependendo da memória do teu Roteador)

Configurando essa opções seu roteador está com Netflow habilitado, mas ainda é necessário configurar o Targets para exportar para o seu servidor de Netflow.

Traffic Flow

Proximo passo é configurar os Targes, ele(s) são o(s) servidor(es) que irão receber os dados do Netflow

Clique na Opção Targets e depois em Add

Configure as opções conforme foi configurado em seu Servidor de Netflow

Src. Address (IP de origem): 192.168.210.49
Dst. Address (IP do Servidor de Netflow): 192.168.210.47
Port: 2055
Version: 9

Configuração do Targets dentro do Traffic Flow

Com essas configurações seu roteador já estará exportando dados, caso você queira checar poderá entrar no Menu: IP -> Traffic Flow, na Opção Status e verificar se os Flow estão finalizado ou Ativos.

Status dos Traffic Flow

Com essas configurações seu roteador já estará exportando informações de Netflow.

Caso você queira configurar por CLI (linha de comando) segue os comandos utilizados:

/ip traffic-flow
set cache-entries=2M enabled=yes
/ip traffic-flow target
add dst-address=192.168.210.47 src-address=192.168.210.49

Confira o video da configuração de Netflow em RouterOS

Configuração do Traffic Flow no Mikrotik

Para maiores informações acesse a Documentação da Mikrotik em: https://wiki.mikrotik.com/wiki/Manual:IP/Traffic_Flow

Inscreva-se em nosso newsletter e receba essa e muitas outras dicas de Redes.

Grande abraço e até a próxima.


Deixe uma resposta

O seu endereço de e-mail não será publicado.

WhatsApp Fale conosco no WhatsApp